Forum Information

Dear users, I have decided to phase out the posting on the forums on this website and move any discussions over to this private facebook group or join the Discord for realtime chat. I will not make the forums offline as there is a wealth of content, but posting has now been disabled. Thanks to all those who have contributed over the years, and I'll see you over on the Facebook group or Discord! -Tom

Welcome, Guest

TOPIC: Tom Cosm sound design tutorial question

Tom Cosm sound design tutorial question 4 years 6 months ago #17936

  • Mr Fork
  • Mr Fork's Avatar
  • Offline
  • Veteran Member
  • Posts: 1150
  • Thank you received: 501
I'm going through the sound design tutorials and finished the first part "Keith". Everything seems to be working fine except one thing. The audio from the second chain isn't completely getting compressed out of the way until the first sound finishes. It emits a noise for a split second before the compressor does it's job. I've double checked the compressor settings to make sure I have everything set the same as you and it seems like everything is the same. Ratio to infinite, threshold all the way down, attack all the way down, knee all the way down. The only way I can get it to work properly is to change the attack time on the amplitude envelope and that seems to work but looking at your settings you don't have that value changed. Any idea what I might be doing wrong? :unsure:
The administrator has disabled public write access.

Please publish modules in offcanvas position.

Cron Job Starts